You must set the php-ini value 'allow_url_fopen' to true, otherwise PHP can not load a remote file. If you do not have the possibility to change this php-settings you must download the installation-files on your local folder or use the public download server!

MLE-Moodle: Install application:

Generic/midp20

There is no application version for this device or there has been a connection problem!

Back

If you can not find your mobile phone, you can try to use the standard application versions below:
Standard-version, Minimum-version
If your device is not in the list, please send us a device-report with this application: install device testing application.
As an alternative you can build your own generic device: Build generic device.